Sign in to follow this  
Followers 0

Pause/Break

9 posts in this topic

Posted · Report post

Can someone help me. I have installed A10DCS the latest and greatest version. When I get into the game and press the Pause/Break key nothing happens. I am able to move the mouse cursor around but nothing happends when I click on a control. No sound. Very strange. Running Vista Home 64. Even when it worked before all this occurred, when I wound go into Training, the Startup procedure would work about halfway through the training and would suddenly stop and I could not go any further. Any help is greatly appreciated.

Share this post


Link to post
Share on other sites

Posted · Report post

map the pause/break to another key, I had the same problem, just remember to do it for the Free Camera too, otherwise if you load as an AI mission it wont pause/break

Share this post


Link to post
Share on other sites

Posted · Report post

Tom would you please give me a crash course in how to map the Pause/Break to another key. Thank you!

Share this post


Link to post
Share on other sites

Posted · Report post

select CONTROLS
[img]http://img.photobucket.com/albums/v246/thomasdw/new%20Jan%202011/Launcher2011-03-2915-34-07-39.jpg[/img]

select GENERAL
[img]http://img.photobucket.com/albums/v246/thomasdw/new%20Jan%202011/Launcher2011-03-2915-36-24-61.jpg[/img]

click on PAUSE
[img]http://img.photobucket.com/albums/v246/thomasdw/new%20Jan%202011/Launcher2011-03-2915-37-32-92.jpg[/img]

CLEAR the command
[img]http://img.photobucket.com/albums/v246/thomasdw/new%20Jan%202011/Launcher2011-03-2915-46-42-93.jpg[/img]

click again on PAUSE, a new screen will appear
[img]http://img.photobucket.com/albums/v246/thomasdw/new%20Jan%202011/Launcher2011-03-2915-37-36-99.jpg[/img]

enter the command you want to use CTRL + ~ in my case
[img]http://img.photobucket.com/albums/v246/thomasdw/new%20Jan%202011/Launcher2011-03-2915-48-55-06.jpg[/img]


PRESS OK

[img]http://img.photobucket.com/albums/v246/thomasdw/new%20Jan%202011/Launcher2011-03-2915-49-02-16.jpg[/img]
PRESS OK again

you can see that the command that was entered was different from CTRL + ~ , that is because my keyboard and OS don't share the same language :D

just be carefull to enter the key command in the order that you changed :

[b]in my case : hold CTRL then press ~ [/b]

otherwise it won't work

Share this post


Link to post
Share on other sites

Posted · Report post

Thank you Tom, you are the best!

Share this post


Link to post
Share on other sites

Posted · Report post

sorry Tom this procedure is not working for me. I get the error dong sound, the spinning hour glass thingy. Any other suggestions?

Share this post


Link to post
Share on other sites

Posted · Report post

[img]http://www.lockonfiles.com/public/style_emoticons/default/icon_confused.gif[/img]

something then is preventing the change , try to download DirectX9 and install it, Vista DX10 lacks some of the DX9 functions - and A-10C needs DirectX9 installed

Share this post


Link to post
Share on other sites

Posted · Report post

Tom thanks for hanging in there with me on this. Would you please post a link as to where the best place to get DirectX9? Also should it be installed in a certain place. Iam havingno luck at this point. Thank you for your time!

Share this post


Link to post
Share on other sites

Posted · Report post

you can find it here

http://www.microsoft.com/downloads/en/details.aspx?FamilyID=2da43d38-db71-4c1b-bc6a-9b6652cd92a3&displaylang=en

you probably are missing something in your install if you can't change the key bindings

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.